Project

General

Profile

Feature #3216

pam_tally.so package

Added by Piotr Jasiukajtis over 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Low
Category:
OI-Userland
Target version:
-
Start date:
2012-09-21
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

It would be nice to have a package with a pam_tally.so module.

#1

Updated by Milan Jurik over 8 years ago

Add it to userland if you want. But investigate if pam_tally2 is not better option.

#2

Updated by Piotr Jasiukajtis over 8 years ago

  • % Done changed from 10 to 60

I have chosen pam_tally2 because old pam_tally crashed.
The used version is Linux-PAM-1.1.6.

#3

Updated by Ken Mays over 6 years ago

  • Status changed from New to Closed
  • % Done changed from 60 to 0

Not part of core. Won't fix (see SFE).

Also available in: Atom PDF