Project

General

Profile

Feature #3292

bump pixman version to the latest

Added by Milan Jurik over 7 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
XNV (X Window System)
Target version:
-
Start date:
2012-10-21
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

pixman lib is 0.18.4, too old for the latest version of firefox. It would be nice to have newer, e.g. 0.26.2

History

#1

Updated by Ken Mays almost 5 years ago

Require pixman >=0.28.2

#2

Updated by Ken Mays almost 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Submitted: ,5.11-2015.0.0.0:20150211T135823Z

Also available in: Atom PDF