Project

General

Profile

Bug #3322

dd speed of the path of a volumn is slow

Added by eric zhang about 8 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
-
Start date:
2012-10-30
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

when I use dd command like "dd if=/dev/zero of=/dev/zvol/dsk/tank/block1",the write speed of pool tank is about 60MB/s,but ,when I use dd command like "dd if=/dev/zero of=/tank/block1",the write speed of pool tank is about 320MB/s.
but I find that, /tank/block1 is just a file,not a volumn, /dev/zvol/dsk/tank/block1 is a vol path, why is that? I want wo write as fast as possible, which path should I use?

#1

Updated by Josef Sipek over 6 years ago

  • Status changed from New to Rejected

This is not a bug report but rather a question. I'm rejecting this bug.

Also available in: Atom PDF