Project

General

Profile

Feature #3355

xargs should support -0

Added by Garrett D'Amore about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
cmd - userland programs
Start date:
2012-11-14
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

When using find with -print0, we would like to be able to combine it with xargs.

This is useful when processing directories with files that have names containing whitespace.


Related issues

Is duplicate of illumos gate - Feature #672: xargs doesn't support -0ResolvedGarrett D'Amore2011-01-27

Actions
#1

Updated by Yuri Pankov about 8 years ago

This looks like a duplicate of #672.

#2

Updated by Garrett D'Amore about 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF