Project

General

Profile

Actions

Bug #3362

closed

ipadm needs to support ipmp

Added by Garrett D'Amore about 9 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
networking
Start date:
2012-11-14
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

IP multipathing administration is the one reason that ifconfig still must be used in some instances.

Oracle Solaris 11 has integrated support for managing ipmp into ipadm. illumos should support the same interfaces, although it will need to implemented separately.


Related issues

Is duplicate of illumos gate - Feature #2554: ipadm needs IPMP configuration supportClosed2012-03-28

Actions
Actions #1

Updated by Yuri Pankov about 9 years ago

Duplicate of #1776 and #2554.

Actions #2

Updated by Yuri Pankov almost 5 years ago

  • Status changed from New to Closed

Duplicates #2554.

Actions #3

Updated by Yuri Pankov almost 5 years ago

  • Is duplicate of Feature #2554: ipadm needs IPMP configuration support added
Actions

Also available in: Atom PDF