Project

General

Profile

Actions

Bug #3375

closed

/usr/lib/sysevent/syseventd dumps core

Added by A Hettinger about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
cmd - userland programs
Start date:
2012-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

I have one system for which syseventd is dumping core.
It is running oi_151a4
I have attached said core file.

I did take a quick glance with pstack, and saw the following:

----------------- lwp# 16 / thread# 16 --------------------
fddc2bbc zfs_enum_pools(), exit value = 0x00000000 * zombie (exited, not detached, not yet joined) *


Related issues

Is duplicate of illumos gate - Bug #3517: importing pool with autoreplace=on and "hole" vdevs crashes syseventdClosedYuri Pankov2013-02-01

Actions
Actions

Also available in: Atom PDF