Project

General

Profile

Actions

Bug #338

closed

keyboard layout setting not working

Added by Petri Kunnari over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
-
Start date:
2010-10-12
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

up to rev 13205 been trying to get keyboard layout to finnish
followed svc based setup and also did eeprom setup.

this maybe coming from X not in same level than onv.
as when use in x session from console , totally unable to select/add any layout for keyboard in input methoods.

when used openindiana b147 eeprom and svccfg did work.

is there some compatibility issue or just current packages installed based on gate wiki instructions for building not compatible what comes to x and gnome.

Thanks


Related issues

Is duplicate of illumos gate - Bug #310: svc:/system/keymap ignores eeprom layoutNewAlbert Lee2010-10-06

Actions
Actions

Also available in: Atom PDF