Project

General

Profile

Actions

Bug #3538

closed

Some libs in /usr/lib are stripped.

Added by Roger Fujii over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2013-02-08
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Had something that need libpcap and configure was failing. Turns out that libpcap.so is stripped. A
cd /usr/lib; file *.so | grep -v "not stripped"
will give a list of libs that need symbols....

Actions #1

Updated by Ken Mays over 8 years ago

  • Assignee set to OI PKG
Actions #2

Updated by Jon Tibble over 8 years ago

  • Status changed from New to Closed

Duplicate of #3221 which is fixed for the next release.

Actions

Also available in: Atom PDF