Project

General

Profile

Bug #3611

Unable to add a new keyboard layout

Added by Georgios Papadopoulos about 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2013-03-05
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

It seems that on OI_151a7 there is no way to add a new keyboard layout in order to use, say, two (or more) different languages.

In previous versions, one could use such a feature -as in Solaris 11.

Now, in System > Preferences > IIIM Input Methods, the Languages/Script tab is empty.

#1

Updated by Ken Mays about 8 years ago

  • Assignee set to OI JDS
#2

Updated by Ken Mays over 7 years ago

  • Status changed from New to Closed
  • Assignee changed from OI JDS to OI G11n

George - Closing this as a related duplicate of https://www.illumos.org/issues/1084. Will update that ticket as being researched by Illumos team.

Also available in: Atom PDF