Project

General

Profile

Actions

Bug #3612

closed

futimens(2)/utimensat(2): Missing man pages

Added by Marcel Telka over 8 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Category:
manpage - manual pages
Start date:
2013-03-06
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

We need man pages for futimens(2) and utimensat(2).


Related issues

Is duplicate of illumos gate - Bug #5460: utimensat() and futimens() need manual pagesClosedRobert Mustacchi2014-12-21

Actions
Actions #1

Updated by Robert Mustacchi almost 2 years ago

  • Status changed from New to Closed
  • Assignee set to Robert Mustacchi
  • % Done changed from 0 to 100
  • Tags deleted (needs-triage)

This was integrated in 5460.

Actions #2

Updated by Robert Mustacchi almost 2 years ago

  • Is duplicate of Bug #5460: utimensat() and futimens() need manual pages added
Actions

Also available in: Atom PDF