Project

General

Profile

Bug #3710

OI 151a1 and151a7 installer seems to crash Dell's iDRAC6 Enterprise

Added by hugo wilkinson over 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Caiman (Installer)
Target version:
-
Start date:
2013-04-10
Due date:
2013-12-11
% Done:

100%

Estimated time:
1.00 h
Difficulty:
Medium
Tags:
caiman

Description

Hi there.
I seem to be having a problem with OI 151a1 and 151a7 live-cd's (other versions un-tested) for x86 on Dell R210's iDRAC6.

I am mounting the .iso file as a Virtual Image, which it's picking up fine and then it's booting as far as the attached JPG exampe and the iDrac is crashing - it no longer responds to a ping and I have to get the hosting company to serial-login and reboot it...

This isnt happening with FreeBSD or Solaris 11.1 - which admittedly arent the same systems... But just fyi.

Im afraid I cant get any iDrac details as it's a 'dedicated server' host im renting.

Thanks
Regards


Files

idrac6-hang.jpg (78.8 KB) idrac6-hang.jpg hugo wilkinson, 2013-04-10 09:36 PM
#1

Updated by hugo wilkinson over 7 years ago

Update: Both Desktop and Server versions of 151a1 and 151a7.

#2

Updated by hugo wilkinson over 7 years ago

iDrac6 version 1.92 on a Dell R210.

Unable to test with latest iDrac6 1.95 due to delay in firmware testing.

#3

Updated by Ken Mays almost 7 years ago

  • Due date set to 2013-12-11
  • Status changed from New to Closed
  • % Done changed from 0 to 100
  • Estimated time set to 1.00 h
  • Tags changed from needs-triage installer idrac to caiman

Dell doesn't official support OI, but we used an update IDRaC 1.95 and turned off the network card option before installation (this usually will cause the problem). YOu can do this with the older firmware as well.

Also available in: Atom PDF