Project

General

Profile

Actions

Feature #3728

closed

want getifaddrs manual page

Added by Joshua M. Clulow over 8 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Category:
manpage - manual pages
Start date:
2013-04-19
Due date:
% Done:

80%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

We should provide a getifaddrs(3SOCKET) manual page.

NB: This bug mirrors Joyent bug OS-2149.


Related issues

Is duplicate of illumos gate - Feature #4158: want getifaddrs manual pageResolvedJoshua M. Clulow2013-09-26

Actions
Actions #1

Updated by Joshua M. Clulow over 8 years ago

I have written this manual page and will be integrating it into illumos-joyent soon. After that, I will complete an RTI.

The webrev is here: http://cr.illumos.org/~webrev/jclulow/OS-2149/

Actions #2

Updated by Yuri Pankov about 7 years ago

  • Status changed from In Progress to Closed

Done in #4158.

Actions

Also available in: Atom PDF