Project

General

Profile

Bug #3732

No Desktop during new installation

Added by jack thomas over 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
XNV (X Window System)
Target version:
-
Start date:
2013-04-19
Due date:
2013-12-13
% Done:

0%

Estimated time:
1.00 h
Difficulty:
Medium
Tags:
xnv

Description

I have a DELL Inspiron 3421 and it has NVIDIA GEFORCE which is probably my problem. I'm new to OpenIndiana but used to use Unix. During install I never made it to the Desktop but got to login. I logged on as "su" and ran this command as suggested: svcs -xv. When I run this command there is no response.

Secondly, I looked at this file as suggested: /var/log/Xorg.0.log.
It's a very big file. But I do see the message:

"(!!) More than one possible primary device found..."

after that the Intel Corporation Ivy Bridge Graphics Controller is mentioned as well as the NVIDIA Corporation GK107.

I saw several similar errors on the illumos gate but was not able to repair.

Thank you in advance.

#1

Updated by Milan Jurik over 7 years ago

  • Status changed from New to Feedback
  • Tags deleted (needs-triage)

It could be problem with dual graphics. Force nVidia in BIOS if possible.

#2

Updated by Rich Lowe over 7 years ago

  • Project changed from illumos gate to OpenIndiana Distribution
#3

Updated by Ken Mays over 7 years ago

  • Assignee set to OI XNV
#4

Updated by Ken Mays almost 7 years ago

  • Due date set to 2013-12-13
  • Category set to XNV (X Window System)
  • Status changed from Feedback to Closed
  • Estimated time set to 1.00 h
  • Tags set to xnv

Closing ticket. NO support for dual graphic-type platforms at this time through the Nvidia/Solaris driver. As mentioned, must be done in BIOS to override detection issue (works only on some platforms). Feel free to reopen if under consideration.

Also available in: Atom PDF