Project

General

Profile

Bug #3857

GLwCreateMDrawingArea() needs a man page.

Added by Johann Oskarsson over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Documentation
Target version:
-
Start date:
2013-07-01
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

The function GLwCreateMDrawingArea() in /usr/include/GL/GLwDrawA.h does not have a man page.

The package as of 151a7 is pkg:

And for reference, there is http://linux.die.net/man/3/glwmdrawingarea

History

#1

Updated by Ken Mays over 6 years ago

Not really a bug, but an RFE.

#2

Updated by Ken Mays over 6 years ago

  • Assignee set to OI XNV
#3

Updated by Alan Coopersmith over 6 years ago

None of the GL man pages were ever shipped in OpenSolaris or OpenIndiana - the Khronos Group has started making the GL man pages available, but it will take some work to be able to package them:
https://www.opengl.org/wiki/Getting_started/XML_Toolchain_and_Man_Pages

#4

Updated by Ken Mays over 6 years ago

  • Status changed from New to Closed

Johann - Closing this ticket as it is not a bug nor part of the core distro, but a feature request. The libGLw-Motif feature is not provided by the OI project at this time.

Also available in: Atom PDF