Project

General

Profile

Actions

Bug #398

open

IPMP issue with igb (X4270)

Added by Piotr Jasiukajtis over 10 years ago. Updated over 9 years ago.

Status:
Feedback
Priority:
Normal
Category:
kernel
Start date:
2010-11-05
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

There is some kind of BUG on x4270 if you use IPMP.
After some time NIC is not working, even without IPMP and after reloading igb driver.
The only way to solve that is to reboot the machine.

http://mail.opensolaris.org/pipermail/networking-discuss/2010-April/013531.html
http://mail.opensolaris.org/pipermail/networking-discuss/2010-April/013608.html
http://opensolaris.org/jive/thread.jspa?threadID=128226&tstart=88

It's not an Illumos regression.

Actions #1

Updated by Piotr Jasiukajtis over 10 years ago

  • Status changed from New to Feedback

Seems like the problem is gone since b145.

Actions #2

Updated by Piotr Jasiukajtis over 10 years ago

  • Status changed from Feedback to Closed
Actions #3

Updated by Piotr Jasiukajtis over 9 years ago

  • Status changed from Closed to Feedback
  • Difficulty set to Medium
  • Tags set to needs-triage
Actions

Also available in: Atom PDF