Project

General

Profile

Bug #4038

GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information.

Added by Richard PALO over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Desktop (JDS)
Target version:
-
Start date:
2013-08-12
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

numerous small but similar problems with the a8 upgrade...

richard@x3200:~$ pfexec /usr/bin/packagemanager
GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information. (Details - 1: Failed to get connection to session: Unable to autolaunch when setuid)

I get the above running a number of applications, not to mention i18n seems quite lacking (for the french locale, anyway)... a7 was fine in this respect. But a8 refuses to acknowlege that the system and gnome "fr" locales are installed. Trying to install fails because it believes that the locale is already installed!

Also seems certain gnome applets work partially, like stickynotes, which was enabled and a number of notes where active prior to the upgrade. Now the notes are there, but the stickynotes icon to control them is missing from the task bar.

Seems charged, but for all the pleasure in seeing an update, the regressions are coming on strong.


Related issues

Related to OpenIndiana Distribution - Bug #3874: Packagemanager core dumps with hipsterClosed2013-07-082013-12-10

Actions

History

#1

Updated by Richard PALO over 6 years ago

richard@x3200:~$ pkg list -a |grep gnome\\/locale
gnome/locale/cs                                   0.5.11-0.151.1.8           --o
gnome/locale/de                                   0.5.11-0.151.1.8           --o
gnome/locale/es                                   0.5.11-0.151.1.8           --o
gnome/locale/extra                                0.5.11-0.151.1.8           --o
gnome/locale/fr                                   0.5.11-0.151.1.8           --o
gnome/locale/hg                                   0.5.11-0.151.1.8           --o
gnome/locale/hi                                   0.5.11-0.151.1.8           --o
gnome/locale/it                                   0.5.11-0.151.1.8           --o
gnome/locale/ja                                   0.5.11-0.151.1.8           --o
gnome/locale/ko                                   0.5.11-0.151.1.8           --o
gnome/locale/noinst                               0.5.11-0.151.1.8           --o
gnome/locale/pl                                   0.5.11-0.151.1.8           --o
gnome/locale/pt_br                                0.5.11-0.151.1.8           --o
gnome/locale/rtl                                  0.5.11-0.151.1.8           --o
gnome/locale/ru                                   0.5.11-0.151.1.8           --o
gnome/locale/sv                                   0.5.11-0.151.1.8           --o
gnome/locale/zh_cn                                0.5.11-0.151.1.8           --o
gnome/locale/zh_hk                                0.5.11-0.151.1.8           --o
gnome/locale/zh_tw                                0.5.11-0.151.1.8           --o
richard@x3200:~$ pfexec pkg install 

richard@x3200:~$ pfexec pkg install gnome/locale/fr
Aucune mise à jour n'est nécessaire pour cette image.
richard@x3200:~$ pfexec pkg install gnome/locale/extra
Aucune mise à jour n'est nécessaire pour cette image.
#2

Updated by Ken Mays over 6 years ago

  • Assignee set to OI JDS
#3

Updated by Milan Jurik over 6 years ago

  • Assignee changed from OI JDS to Milan Jurik
  • Priority changed from High to Low
  • Tags deleted (needs-triage)

It would be nice to not mix several things to one bugreport. Yes, there is issue with i18n because some symlinks are not created now. I know about it already and plan to fix it. Submit new bugreport for it if you want fix.

This one will be about GConf issue.

#4

Updated by Milan Jurik over 6 years ago

  • Category set to Desktop (JDS)
  • Status changed from New to In Progress
  • % Done changed from 0 to 90

Fix for GConf issue found, it will be released as part of the next prestable.

#5

Updated by Udo Grabowski about 6 years ago

Fixed in a9.

#6

Updated by Milan Jurik about 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF