Project

General

Profile

Bug #4043

151a8/dev Trash GNOME applet not visible/not working

Added by Nikola M. almost 7 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
-
Start date:
2013-08-14
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

After updating from 151a7 to 151a8,
Trash GNOME panel applet is not visible/not working anymore.
Every time after adding it to the panel, it does not appear.

If rebooted to OI Hipster/rolling release, multiple Trash applet icons are there, so adding of them to the panel is done, but Trash applet is not working in 151a8/dev


Files

Screenshot-1.png (48.4 KB) Screenshot-1.png Bryan Iotti, 2013-08-19 01:25 PM

History

#1

Updated by Ken Mays almost 7 years ago

  • Assignee changed from Guido Berhörster to OI JDS
#2

Updated by Milan Jurik almost 7 years ago

  • Assignee changed from OI JDS to Milan Jurik
  • Tags deleted (needs-triage)
#3

Updated by Bryan Iotti almost 7 years ago

Also present in /hipster illumos-8a16d13 (and two previous releases) on one system that was regularly updated. The other system, same kernel version, works fine.

If you open the trash icon on the left sidebar of a Nautilus window, an error message is displayed saying :"Sorry, could not display all the contents of "trash": Operation not supported"
Screenshot of message is attached

#4

Updated by Milan Jurik almost 7 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 90

The root cause found, by mistake library/gnome/gvfs was obsoleted. It must be returned back.

#5

Updated by Udo Grabowski over 6 years ago

Works again on a9.

#6

Updated by Milan Jurik over 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF