Project

General

Profile

Bug #4058

/hipster GNOME Connect to Server drop-down menu shows only "Custom Location"

Added by Bryan Iotti almost 7 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
-
Start date:
2013-08-19
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
jds

Description

Upon selecting "Connect to server" under the Places menu in GNOME Desktop, the user is presented with a window containing an empty drop down menu for the Service type. Only "Custom Location" is present.

This is present in illumos-8a16d13 and two previous updates on the same system.

pkg verify does not report issues with pkg gvfs.


Files

Screenshot.png (9.97 KB) Screenshot.png Bryan Iotti, 2013-08-19 01:28 PM

Related issues

Has duplicate OpenIndiana Distribution - Bug #4288: SUNWgnome-gvfs, gvfs @0.5.11,5.11-0.151.1.8Closed2013-11-05

Actions

History

#1

Updated by Ken Mays almost 7 years ago

  • Category set to Desktop (JDS)
  • Assignee set to OI JDS
  • Tags changed from needs-triage to jds
#2

Updated by Milan Jurik almost 7 years ago

  • Status changed from New to In Progress
  • Assignee changed from OI JDS to Milan Jurik

This is reproducible on final a8 build of JDS. I am investigating the root cause.

#3

Updated by Milan Jurik almost 7 years ago

  • % Done changed from 0 to 90

The root cause found, by mistake library/gnome/gvfs was obsoleted. I must be returned back.

#4

Updated by Milan Jurik over 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

In a9 it is enough to do manully pkg install library/gnome/gvfs

Also available in: Atom PDF