Project

General

Profile

Actions

Bug #4071

closed

Text installer can only handle 12 drives

Added by Evi Vanoost almost 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Caiman (Installer)
Target version:
Start date:
2013-08-22
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

It seems that the text installer can only handle up to 12 drives. If you have 13 or more drives, the text installer won't display some of them (some which may be your target)

The only solution seems to be to disable the data drives while keeping the installation drives in.

Actions #1

Updated by Ken Mays over 7 years ago

  • Status changed from New to Closed

This is not a bug, make a feature request. Use Solaris 11.x for high-end production server needs.

Actions

Also available in: Atom PDF