Project

General

Profile

Actions

Bug #4073

closed

gnome-terminal can't open links anymore

Added by Dan McDonald almost 8 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Desktop (JDS)
Target version:
-
Start date:
2013-08-23
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

In a7 and earlier, if you right-clicked a link, you could "Open Link" and your browser would open said link.

In a8, I get something like: 'Could not open the address “https://illumos.org/issues/1765”'

Actions #1

Updated by Ken Mays almost 8 years ago

  • Assignee changed from Guido Berhörster to OI JDS
Actions #2

Updated by Milan Jurik almost 8 years ago

  • Status changed from New to In Progress
  • Assignee changed from OI JDS to Milan Jurik
  • Tags deleted (needs-triage)

I can reproduce it in plain system from official repo but not on system with local build. I have to investigate it.

Actions #3

Updated by Udo Grabowski over 7 years ago

This works on a9, you probably have to set firefox as the preferred browser for gnome again after update to a8,
I had a similar issue when clicking on thunderbird links after update.

Actions #4

Updated by Ken Mays almost 7 years ago

  • Status changed from In Progress to Closed
  • Assignee changed from Milan Jurik to OI JDS
  • % Done changed from 0 to 100

Closed per reverification on hipster 07/2014. Chose firefox as default browser (or any working browser).

Actions

Also available in: Atom PDF