Project

General

Profile

Feature #4076

getent should support shadow lookups

Added by Rich Lowe over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
2013-08-23
Due date:
% Done:

60%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

there's no inherent reason that I can think of that getent may not also know how to search the 'shadow' db by name. It would also prove useful when debugging certain things.


Related issues

Is duplicate of illumos gate - Feature #3243: Add shadow support to getent(1)ResolvedGary Mills2012-09-30

Actions
#1

Updated by Rich Lowe over 7 years ago

  • Status changed from New to In Progress
#2

Updated by Rich Lowe over 7 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF