Project

General

Profile

Bug #4119

Mistake in kwarndtest breaks the build

Added by Andrew Stormont about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2013-09-08
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

FREE is called on an undefined value: https://github.com/illumos/illumos-gate/blob/master/usr/src/cmd/krb5/kwarn/kwarndtest.c#L99. For some reason this compiles fine on OI but on my Gentoo/illumos environment it breaks the build. Not sure what's up with that.


Related issues

Is duplicate of illumos gate - Bug #4307: Variable is used before it is initialized in kwarndtest.cResolvedIlya Usvyatsky2013-11-08

Actions

Also available in: Atom PDF