Project

General

Profile

Bug #4143

library-libtecla.mf contains sysevent man pages

Added by Keith Wesolowski about 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
tools - gate/build tools
Start date:
2013-09-18
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

WTF is this, sitting in the middle of the libtecla manifest:

file path=usr/share/man/man3sysevent/sysevent_bind_handle.3sysevent
file path=usr/share/man/man3sysevent/sysevent_free.3sysevent
file path=usr/share/man/man3sysevent/sysevent_get_attr_list.3sysevent
file path=usr/share/man/man3sysevent/sysevent_get_class_name.3sysevent
file path=usr/share/man/man3sysevent/sysevent_get_vendor_name.3sysevent
file path=usr/share/man/man3sysevent/sysevent_post_event.3sysevent
file path=usr/share/man/man3sysevent/sysevent_subscribe_event.3sysevent
...
link path=usr/share/man/man3sysevent/sysevent_get_pid.3sysevent \\    target=sysevent_get_vendor_name.3sysevent
link path=usr/share/man/man3sysevent/sysevent_get_pub_name.3sysevent \\
    target=sysevent_get_vendor_name.3sysevent
link path=usr/share/man/man3sysevent/sysevent_get_seq.3sysevent \\
    target=sysevent_get_class_name.3sysevent
link path=usr/share/man/man3sysevent/sysevent_get_size.3sysevent \\
    target=sysevent_get_class_name.3syseventlink path=usr/share/man/man3sysevent/sysevent_get_subclass_name.3sysevent \\
    target=sysevent_get_class_name.3sysevent
link path=usr/share/man/man3sysevent/sysevent_get_time.3sysevent \\
    target=sysevent_get_class_name.3sysevent
link path=usr/share/man/man3sysevent/sysevent_unbind_handle.3sysevent \\
    target=sysevent_bind_handle.3sysevent
link path=usr/share/man/man3sysevent/sysevent_unsubscribe_event.3sysevent \\
    target=sysevent_subscribe_event.3sysevent

Surely no one actually thinks this belongs there instead of in system-library.mf.

History

#1

Updated by Keith Wesolowski about 6 years ago

  • Subject changed from library-libtecla.mf should not contains sysevent man pages to library-libtecla.mf contains sysevent man pages
#2

Updated by Rich Lowe over 2 years ago

  • Status changed from New to Closed

Duplicate of #8094

Also available in: Atom PDF