Project

General

Profile

Bug #420

remove patch (sparse package) support from svr4 pkg

Added by Garrett D'Amore about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Category:
cmd - userland programs
Start date:
2010-11-15
Due date:
% Done:

100%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

There is a bunch of cruft surrounding the SVR4 package support for Sun "sparse" packages (i.e. patch packages).

Nobody can generate these except Oracle, and Oracle is moving to pkg(5) for future deliveries, which doesn't even have patch support. Its time to gut this code.

#1

Updated by Garrett D'Amore about 10 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Fixed in 35f707bf8b40.

Also available in: Atom PDF