Project

General

Profile

Bug #4288

SUNWgnome-gvfs, gvfs @0.5.11,5.11-0.151.1.8

Added by Stefan Everhartz almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
PKG (Image Packaging System)
Target version:
Start date:
2013-11-05
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

After upgrading from oi_151a7 to oi_151a8 daemon gvfsd (not available) failed.

ps -ef | grep gvf (on oi_151a7)
tst 1723 1 0 08:48:33 ? 0:00 /usr/lib/gvfsd-metadata
tst 1661 1 0 08:37:43 ? 0:00 /usr/lib/gvfsd
tst 1721 1 0 08:48:33 ? 0:00 /usr/lib/gvfsd-computer --spawner :1.10 /org/gtk/gvfs/exec_spaw/1
tst 1684 1 0 08:37:50 ? 0:00 /usr/lib/gvfs-hal-volume-monitor
tst 1690 1 0 08:37:51 ? 0:00 /usr/lib/gvfsd-trash --spawner :1.10 /org/gtk/gvfs/exec_spaw/0
tst 1725 1 0 08:48:37 ? 0:00 /usr/lib/gvfsd-network --spawner :1.10 /org/gtk/gvfs/exec_spaw/2
tst 1729 1 0 08:48:40 ? 0:00 /usr/lib/gvfsd-dnssd --spawner :1.10 /org/gtk/gvfs/exec_spaw/4

The packagemaneger shows the package obsolete.

Name: library/gnome/gvfs
Summary: None
Installed: No (Obsolete)
Latest Version: 0.5.11 (Build 5.11-0.151.1.8)
Category: None
Publisher: openindiana.org

ls /usr/lib/gvfs*
ls: cannot access /usr/lib/gvfs*: No such file or directory

~$ sudo pkg install pkg:,5.11-0.151.1.8:20130721T123401Z
Password:
No updates necessary for this image.

~$ sudo pkg install pkg:,5.11-0.151.1.8:20130721T123401Z
No updates necessary for this image.


Files

gvfsd.jpg (210 KB) gvfsd.jpg Stefan Everhartz, 2013-11-05 09:06 AM

Related issues

Is duplicate of OpenIndiana Distribution - Bug #4058: /hipster GNOME Connect to Server drop-down menu shows only "Custom Location"Resolved2013-08-19

Actions

History

#1

Updated by Milan Jurik almost 6 years ago

  • Tags deleted (needs-triage)
  • % Done changed from 0 to 100
  • Assignee changed from OI PKG to Milan Jurik
  • Status changed from New to Closed

Duplicate of Bug #4058

Also available in: Atom PDF