Project

General

Profile

Bug #4487

snoop can only work with 2GB files

Added by Robert Mustacchi almost 6 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
networking
Start date:
2014-01-16
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:

Description

snoop isn't largefile aware, no reason it shouldn't be.


Related issues

Related to illumos gate - Bug #5586: snoop doesn't correctly read files over 4GBNew2015-02-04

Actions

History

#1

Updated by Robert Mustacchi almost 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 90 to 100

Resolved in 0eeefb0105737a5ff5a42dbfe69feb0c5ebd1814.

#2

Updated by David Pacheco almost 5 years ago

Note that this was intended for writing files larger than 2GB. Reading files larger than 2GB still does not work -- see issue 5586.

Also available in: Atom PDF