Project

General

Profile

Bug #45

storage/storage-server unconditionally depends on sparc-only driver/storage/ssd

Added by Rich Lowe over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
2010-08-15
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:
Gerrit CR:

Description

The storage/storage-server group package is rendered impossible to install on x86 due to a dependency on the sparc-only driver/storage/ssd package.
The dependency should be sparc-only, also.

#1

Updated by Rich Lowe over 10 years ago

  • Status changed from New to Closed

This isn't the case, I got tripped by 'pkg info' and 'pkg contents' showing me different versions of the package, one of which was fat (and thus contained the dependency, but for the right reasons, and in the fight form).

Also available in: Atom PDF