Project

General

Profile

Bug #4507

ndd manpage does not document -get option

Added by Sachidananda Urs over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
manpage - manual pages
Start date:
2014-01-18
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage
Gerrit CR:

Description

In the SYNOPSIS section:

ndd -set is mentioned but not -get (ndd has a `-get' keyword and should be documented). Something like:

ndd -set driver parameter value
ndd [-get] driver parameter

Also, -get (The keyword) option is missing in examples and description.

History

#1

Updated by Bart Coddens over 6 years ago

  • Category set to manpage - manual pages
  • Status changed from New to In Progress
  • Assignee set to Bart Coddens
  • % Done changed from 0 to 50

I will take this one,

Bart

#2

Updated by Bart Coddens over 6 years ago

  • Status changed from In Progress to Feedback

After discussion on the mailing list, could this bug be closed ?

#3

Updated by Dan McDonald over 6 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 50 to 100

Closed as not a bug.

#4

Updated by Andrew Stormont over 6 years ago

Maybe this bug should be changed to something else like "Remove ndd command" if it's deprecated.

Also available in: Atom PDF