Project

General

Profile

Actions

Feature #4608

closed

Bump MySQL to 5.6.16

Added by Ken Mays over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
OI-Userland
Target version:
-
Start date:
2014-02-17
Due date:
2014-03-17
% Done:

0%

Estimated time:
4.00 h
Difficulty:
Medium
Tags:
mysql

Description

Phased out older builds of MySQL for the current stable version.

Decommission packages:
,5.11-0.151.1.8:20130305T134611Z
,5.11-0.151.1.8:20130305T134743Z
,5.11-0.151.1.8:20130305T134744Z
,5.11-0.151.1.8.1:20131112T114917Z
,5.11-0.151.1.8.1:20131112T115009Z
,5.11-0.151.1.8.1:20131112T114909Z
,5.11-0.151.1.8.1:20131112T114908Z

Replace with MySQL 5.6.16 or higher.

Actions #1

Updated by Ken Mays over 8 years ago

  • Status changed from New to Closed

MariaDB packages are replacing MySQL 5.0/5.1 packages. You can also use the Percona packages as a better alternative and tools (http://www.percona.com).

Actions

Also available in: Atom PDF