Project

General

Profile

Actions

Bug #465

closed

Ability to un/watch from issues list

Added by Matt Lewandowsky almost 11 years ago. Updated almost 11 years ago.

Status:
Rejected
Priority:
Low
Target version:
Start date:
2010-12-08
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

One should be able to check multiple issues in the bug list and select whether to watch or unwatch the bugs.


Related issues

Is duplicate of site - Bug #477: No way to mass-reassign issuesResolvedSergey Generalov2010-12-08

Actions
Actions #1

Updated by Matt Lewandowsky almost 11 years ago

  • Assignee set to Sergey Generalov
Actions #2

Updated by Sergey Generalov almost 11 years ago

  • Status changed from New to Rejected
  • Target version set to 1.0

It duplicates #477. This feature already available via right click mouse.

Actions

Also available in: Atom PDF