Project

General

Profile

Feature #4675

Support LSI 12Gb/s SAS HBAs

Added by Ken Mays about 6 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
driver - device drivers
Start date:
2014-03-09
Due date:
% Done:

100%

Estimated time:
Difficulty:
Expert
Tags:
lsi

Description

Update or add driver needed to support the following LSI 12Gb/s SAS HBA storage products:
LSI SAS 9300-4i, LSI SAS 9300-8i, LSI SAS 9300-8e, LSI SAS 9300-16e, LSI SAS 9311-8i (OEM), LSI SAS 9311-4i4e (OEM)


Related issues

Related to illumos gate - Bug #4546: mpt_sas needs enhancing to support LSI MPI2.5Closed2014-01-29

Actions

History

#1

Updated by Ken Mays about 6 years ago

Add the LSI SAS 9300-4i4e. The 'lsc' driver exists officially upstream for Fusion MPT 2.5 LSI SAS3004/SAS3008 product support:
http://docs.oracle.com/cd/E26502_01/html/E29044/lsc-7d.html

Check motherboards for x8 lane PCI Express 3.0 support.

PCI IDs:
pciex1000,96 | pciex1000,97 (SAS3004 / SAS3008 PCI-Express Fusion-MPT SAS-3)

Should include support for LSI SAS3108 products:
pciex1000,90 | pciex1000,91 | pciex1000,94 | pciex1000,95 (LSI SAS3108 PCI-Express Fusion-MPT SAS-3)

#2

Updated by Alasdair Lumsden about 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Please see issue 4546

Also available in: Atom PDF