Project

General

Profile

Actions

Bug #4705

closed

fork(2): See "MT-Level of Libraries"

Added by Marcel Telka over 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Low
Category:
manpage - manual pages
Start date:
2014-03-26
Due date:
% Done:

100%

Estimated time:
Difficulty:
Bite-size
Tags:
Gerrit CR:

Description

This is in the fork(2) man page:

     fork1(), or forkx(). See  "MT-Level  of  Libraries"  on  the
     attributes(5) manual page.

The problem is that in the attributes(5) man page there is no section named "MT-Level of Libraries". There is just "MT-Level" section there.

  MT-Level
     Libraries are classified into categories that  define  their
     ability to support multiple threads. Manual pages containing
     functions that are of multiple or differing levels  describe
     this in their NOTES or USAGE section.

Either (or both) fork(2) and/or attributes(5) man page should be fixed.

Actions

Also available in: Atom PDF