Project

General

Profile

Bug #4723

Remove unused perl extensions

Added by Andrew Stormont over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
lib - userland libraries
Start date:
2014-04-03
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:

Description

illumos-gate ships the following perl modules which are not used by anything else delivered as part of the gate:

Sun::Solaris::Exacct
Sun::Solaris::Perlgcc
Sun::Solaris::Privilege
Sun::Solaris::Ucred

They should be removed.


Related issues

Related to illumos gate - Bug #3900: illumos will not build against gcc compiled perlResolved2013-07-20

Actions

History

#1

Updated by Electric Monk over 5 years ago

git commit c9f77c52c0735e65aa2534394c5151cdb963cbef

Author: Andy Stormont <astormont@racktopsystems.com>

3900 illumos will not build against gcc compiled perl
4723 Remove unused perl extensions
Reviewed by: Keith Wesolowski <keith.wesolowski@joyent.com>
Reviewed by: Josef 'Jeff' Sipek <jeffpc@josefsipek.net>
Approved by: Dan McDonald <danmcd@omniti.com>

#2

Updated by Robert Mustacchi over 5 years ago

  • Category set to lib - userland libraries
  • Status changed from Pending RTI to Resolved
  • % Done changed from 0 to 100
  • Tags deleted (needs-triage)

Also available in: Atom PDF