Project

General

Profile

Actions

Bug #4783

closed

fuse-ext2 package does not depend on libfuse

Added by Erik Larsson over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2014-04-18
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
needs-triage

Description

When installing fuse-ext2 (sfe, pkg:/system/file-system/fuse-ext2 (0.0.5-0.151.1)), which has a dependency on libfuse.so, libfuse (sfe, pkg:/system/file-system/libfuse) is not installed as a dependency.

This appears to be a bug in the fuse-ext2 packaging, which should be very easy to fix.

Workaround: Just install libfuse manually (pkg install pkg:/system/file-system/libfuse).

Actions #1

Updated by Ken Mays about 8 years ago

  • Status changed from New to Closed
  • Assignee set to Ken Mays

Not maintained by core OS team. Patches maintained by SFE team. Added this to the fix list there.

Actions

Also available in: Atom PDF