Project

General

Profile

Actions

Bug #4794

closed

zpool split undocumented

Added by Pavel Cahyna over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2014-04-22
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

zpool shows a split subcommand:

usage: zpool command args ...
where 'command' is one of the following:
...
        split [-n] [-R altroot] [-o mntopts]
            [-o property=value] <pool> <newpool> [<device> ...]

but "split" is not mentioned in the manual page (http://illumos.org/man/1m/zpool )


Related issues

Is duplicate of illumos gate - Bug #2897: "zpool split" documentation missing from manpageClosedYuri Pankov2012-06-19

Actions
Actions #1

Updated by Yuri Pankov over 8 years ago

  • Status changed from New to Rejected

Duplicates #2897.

Actions

Also available in: Atom PDF