Project

General

Profile

Bug #4824

priv_basicset(3C) .so's to a page which doesn't describe priv_basicset()

Added by Rich Lowe almost 7 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
manpage - manual pages
Start date:
2014-04-28
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

Somehow (I'm not sure how), we have a priv_basicset(3C), which refers to a page which doesn't actually describe priv_basicset (nor does any other, seemingly).


Related issues

Is duplicate of illumos gate - Bug #6229: manpages about privileges are out of date wrt basicset and new privs in itClosedAlex Wilson2015-09-14

Actions
#1

Updated by Yuri Pankov almost 4 years ago

  • Status changed from New to Closed

Fixed in #6229.

#2

Updated by Yuri Pankov almost 4 years ago

  • Is duplicate of Bug #6229: manpages about privileges are out of date wrt basicset and new privs in it added

Also available in: Atom PDF