Project

General

Profile

Actions

Bug #501

closed

RFE: Need "tinderbox" for illumos-gate

Added by Roland Mainz over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
2010-12-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

RFE: We should have a tinderbox setup (see http://en.wikipedia.org/wiki/Tinderbox_%28software%29 and http://tinderbox.mozilla.org/showbuilds.cgi?tree=Firefox-Ports for a running instance testing the platform ports of "FireFox") which continously builds&&checks the illumos-gate and presents the status on http://tinderbox.illumos.org


Related issues

Is duplicate of site - Feature #170: Roll a Hudson zoneClosedJoshua M. Clulow2010-09-08

Actions
Actions #1

Updated by Garrett D'Amore over 11 years ago

  • Status changed from New to Closed

This is really just a duplicate of bug 170 -- hudson or tinderbox, it doesn't matter. We need automated building.

Actions

Also available in: Atom PDF