Project

General

Profile

Bug #5077

panicstr = stmf_svc: I/O deadman hit

Added by Markus Kovero over 5 years ago. Updated almost 5 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2014-08-11
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

I experienced following panic on two OI-boxes simultaneously, however these two servers do not share any i/o systems but they do share identical workload, therefore I'm suspecting software issue.

"panic message: stmf_svc: I/O deadman hit on STMF_CMD_LU_OFFLINE after 1000 seconds"

stmfadm was called before problem was exposed. No offline/remove-related procedures though, just adding few luns and views.
Servers are Dell R720 and crashdump is found at http://www.mui.fi/vmdump.0

Thanks for your thoughts!

History

#1

Updated by Markus Kovero over 5 years ago

I suspect this could be related fix in https://illumos.org/issues/3621 ?

#2

Updated by Markus Kovero over 5 years ago

Other system that had same issues (different datacenter, similar setup) http://www.mui.fi/vmdump.1

#3

Updated by Markus Kovero over 5 years ago

As workaround I disabled stmf deadman by: echo stmf_io_deadman_enabled/W0 | mdb -kw

Also, should this ticket be under OS/Net?

#4

Updated by Markus Kovero over 5 years ago

Moved under https://www.illumos.org/issues/5079 sorry for mess.

#5

Updated by Joshua M. Clulow almost 5 years ago

  • Project changed from site to illumos gate

Also available in: Atom PDF