Project

General

Profile

Bug #511

installer needs release notes URL

Added by Pavel Krusina almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-12-13
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

First page of OI installer from LiveCD shows button
"Release notes" which points to Oracle Solaris Express 11 RN
(http://docs.sun.com/app/docs/doc/821-1479).

It should point to http://wiki.openindiana.org:8080/display/oi/OpenIndiana+oi_147+-+What%27s+New
or something like this.


Related issues

Related to OpenIndiana Distribution - Bug #190: Need Release NotesResolved2010-09-122010-09-14

Actions
Related to OpenIndiana Distribution - Bug #427: pkg needs release notes URLResolved2010-11-25

Actions

History

#1

Updated by Jon Tibble almost 9 years ago

  • Status changed from New to Closed

Duplicate of 190

Also available in: Atom PDF