Project

General

Profile

Actions

Bug #5143

closed

taskq kstat labels out of order

Added by Gordon Ross almost 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Start date:
2014-09-10
Due date:
% Done:

0%

Estimated time:
Difficulty:
Bite-size
Tags:
duplicate
Gerrit CR:

Description

Stumbled across by inspection.

http://src.illumos.org/source/xref/illumos-gate/usr/src/uts/common/os/taskq.c

595 kstat_named_t tq_nalloc;
596 kstat_named_t tq_nactive;

605 { "nactive", KSTAT_DATA_UINT64 },
606 { "nalloc", KSTAT_DATA_UINT64 },


Related issues

Is duplicate of illumos gate - Bug #6315: taskq kstat uses the wrong labelClosedRobert Mustacchi2015-10-09

Actions
Actions #1

Updated by Joshua M. Clulow about 2 years ago

  • Is duplicate of Bug #6315: taskq kstat uses the wrong label added
Actions #2

Updated by Joshua M. Clulow about 2 years ago

  • Status changed from New to Closed
  • Tags changed from needs-triage to duplicate
Actions

Also available in: Atom PDF