Project

General

Profile

Feature #5166

sendmail package should be replaceable

Added by Alexander Pyhalov about 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Start date:
2014-09-13
Due date:
% Done:

100%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

Currently illumos-gate provides sendmail package based on upstream 8.14 version. We need to deliver it in such way that it could coexist with other MTAs provided by distributions (so that /etc/aliases, /usr/bin/*, /usr/sbin/* and possibly /usr/lib/sendmail were mediated links).

History

#1

Updated by Electric Monk about 5 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

git commit 287247a826fa2ab8d01f6c8f276d405eb08420f8

commit  287247a826fa2ab8d01f6c8f276d405eb08420f8
Author: Alexander Pyhalov <apyhalov@gmail.com>
Date:   2014-10-06T16:24:24.000Z

    5166 sendmail package should be replaceable
    Reviewed by: Hans Rosenfeld <hans.rosenfeld@nexenta.com>
    Reviewed by: Josef 'Jeff' Sipek <josef.sipek@nexenta.com>
    Reviewed by: Toomas Soome <tsoome@me.com>
    Approved by: Robert Mustacchi <rm@joyent.com>

#2

Updated by Electric Monk about 3 years ago

git commit 7a8b8fd18ff115f0caa89183db5373afb568b630

commit  7a8b8fd18ff115f0caa89183db5373afb568b630
Author: Alexander Pyhalov <apyhalov@gmail.com>
Date:   2016-08-17T15:17:57.000Z

    5166 sendmail package should be replaceable (followup)
    Reviewed by: Adam Stevko <adam.stevko@gmail.com>
    Approved by: Dan McDonald <danmcd@omniti.com>

Also available in: Atom PDF