Project

General

Profile

Actions

Bug #5203

closed

dladm manpage incorrect

Added by Nathan Howard almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
manpage - manual pages
Start date:
2014-10-02
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

The manpage for dladm states the following:

             RBYTES

                 Number of bytes received on this link.

...

             OBYTES

                 Number of bytes received on this link.

The description for OBYTES should be "Number of bytes sent on this link."


Related issues

Is duplicate of illumos gate - Bug #4641: dladm.1m misidentifies OBYTESClosedRyan Zezeski2014-02-27

Actions
Actions #1

Updated by Marcel Telka almost 7 years ago

  • Category set to manpage - manual pages
Actions #2

Updated by Yuri Pankov almost 7 years ago

  • Status changed from New to Rejected

Duplicates #4641.

Actions

Also available in: Atom PDF