Project

General

Profile

Bug #523

io_148 (text) install BE is called 'solaris'...

Added by Piotr Jasiukajtis almost 9 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Caiman (Installer)
Target version:
Start date:
2010-12-16
Due date:
2011-09-14
% Done:

0%

Estimated time:
8.00 h
Difficulty:
Medium
Tags:
caiman

Description

io_148 (text) install BE is called 'solaris' and it should be called 'openindiana'.

# beadm list
BE      Active Mountpoint Space Policy Created          
--      ------ ---------- ----- ------ -------          
solaris NR     /          1.99G static 2010-12-15 17:02 

# cat /etc/release 
                      OpenIndiana Development oi_148 X86
        Copyright 2010 Oracle and/or its affiliates. All rights reserved.
                        Use is subject to license terms.
                           Assembled 29 November 2010

History

#1

Updated by Julian Wiesener over 8 years ago

  • Category set to Caiman (Installer)
  • Assignee set to OI Caiman
#2

Updated by Alasdair Lumsden over 8 years ago

  • Target version set to oi_151
  • Difficulty set to Medium
  • Tags set to needs-triage
#3

Updated by Julian Wiesener over 8 years ago

  • Target version changed from oi_151 to oi_151_stable
#4

Updated by Ken Mays about 8 years ago

  • Due date set to 2011-09-14
  • Status changed from New to Closed
  • Estimated time set to 8.00 h
  • Tags changed from needs-triage to caiman

This is not a bug. We can reflect this as a future feature request but we need to stay as compatible with Solaris 11X/Sol11 as possible.

Also available in: Atom PDF