Project

General

Profile

Actions

Bug #539

closed

OI_148: Printer preferences GUI fails to load

Added by Ken Mays almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2010-12-17
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Preferences->Printers
Result: Message 'desktop-print-management prefs is not available from cups print service".


Related issues

Is duplicate of OpenIndiana Distribution - Bug #448: Menu: [System][Pref][Print] error: "desktop-print-management-prefs is not available from cups print service"ResolvedOI JDS2010-12-052011-09-14

Actions
Actions #1

Updated by Ken Mays almost 11 years ago

  • Assignee changed from Guido Berhörster to James O'Gorman
Actions #2

Updated by James O'Gorman almost 11 years ago

  • Assignee deleted (James O'Gorman)
Actions #3

Updated by Albert Lee almost 11 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF