Project

General

Profile

Bug #542

Download page should show hashes

Added by Brian Bienvenu almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-12-17
Due date:
% Done:

50%

Estimated time:
Difficulty:
Tags:

Description

The download page (http://openindiana.org/download/) should have the hashes shown directly - one proper source for them. For example, at this moment these two files aren't in agreement:
http://dlc-1.de.openindiana.org/isos/148/oi-dev-148-x86.iso.md5 1f38f9533e98ebcdeae5b9275c209b43
http://dlc.openindiana.org/isos/148/oi-dev-148-x86.iso.md5 aaa77811e9166e56f276532695b1c531
(also dlc-1.de's iso is the wrong size)

If I'm just going from what my local mirror says, it's wrong. If it's on the webpage, there can't be synchronisation problems.

History

#1

Updated by n2deep n2deep almost 9 years ago

  • % Done changed from 0 to 50

I personally fell victim to mis-matched checksums that were "cached" on the dlc.

I have updated the main download page on http://openindiana.org/download/ with checksums for each installer image. The links to the files themselves still point to the dlc.

I also would like to see the checksum files themselves say:
image name <checksum>
To avoid having to run: cat installer.iso.md5 ; md5sum installer.iso.md5

#2

Updated by Jeppe Toustrup almost 9 years ago

N2Deep N2Deep wrote:

I also would like to see the checksum files themselves say:
image name <checksum>
To avoid having to run: cat installer.iso.md5 ; md5sum installer.iso.md5

There is another issue for that: #543. I would say this bug can be closed.

#3

Updated by Matt Wilby almost 9 years ago

  • Status changed from New to Closed

Dupe of #543.

Also available in: Atom PDF