Project

General

Profile

Bug #543

Hash files should be in appropriate format for md5sum -c

Added by Brian Bienvenu almost 9 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-12-17
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Subject says it all. The .md5 and .sha1 files should be in the format required for md5sum -c or sha1sum -c - namely <hash> <filename.iso>. Presently, they just have the hash.

History

#1

Updated by Albert Lee almost 9 years ago

  • Priority changed from Normal to Low

We use digest rather than GNU coreutils to generate hashes. As they are for individual files, I'm not terribly compelled to reformat them for coreutils.

#2

Updated by Derek Carter over 8 years ago

I would vote for this issue as well. It makes working with the downloads easier.

#3

Updated by Julian Wiesener over 8 years ago

  • Status changed from New to Rejected

not a bug, digest -a md5 is the solaris way to go

Also available in: Atom PDF