Project

General

Profile

Bug #545

no documentation for zfs 'diff' in zfs man page

Added by n2deep n2deep almost 10 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
manpage - manual pages
Start date:
2010-12-18
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

The zfs 'diff' option for comparing snapshots is available, but there is nothing in the zfs manual to reference. The diff command needs to be properly documented.


Related issues

Has duplicate illumos gate - Bug #1610: zfs(1M) manpage doesn't mention diff commandRejected2011-10-07

Actions
Is duplicate of illumos gate - Bug #2399: zfs manual page does not document use of "zfs diff"ResolvedRich Lowe2012-03-12

Actions
#1

Updated by Rich Lowe over 9 years ago

  • Project changed from OpenIndiana Distribution to illumos gate
  • Category deleted (OS/Net (Kernel and Userland))
#2

Updated by Rich Lowe over 9 years ago

  • Category set to manpage - manual pages
#3

Updated by Rich Lowe about 8 years ago

  • Status changed from New to Closed
  • Difficulty set to Medium
  • Tags set to needs-triage

Also available in: Atom PDF