Project

General

Profile

Bug #559

ipadm man page does not exist

Added by n2deep n2deep almost 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Release Engineering
Target version:
-
Start date:
2010-12-19
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

The ipadm program is available and functional, but there is no man page available when "man ipadm" is executed.

History

#1

Updated by Matt Wilby almost 9 years ago

  • Category set to Release Engineering
#2

Updated by n2deep n2deep over 8 years ago

Here is a version of the ipadm manual that seems to be current:
http://download.oracle.com/docs/cd/E19963-01/821-1462/ipadm-1m/index.html

we should consider having a ifconfig ipadm matrix on the OpenIndiana wiki as well.
http://hub.opensolaris.org/bin/view/Project+brussels/ifconfig_ipadm_feature_mapping

#3

Updated by Chris Jordan over 8 years ago

  • Status changed from New to Closed
  • Difficulty set to Medium
  • Tags set to needs-triage

Closing as duplicate of bug #609

Also available in: Atom PDF