Project

General

Profile

Actions

Bug #5607

closed

No help available from gnome-terminal in hipster

Added by Aurélien Larcher over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
-
Target version:
-
Start date:
2015-02-11
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

How reproduce: type F1 :)


Files

gnome-terminal-no-help.png (66 KB) gnome-terminal-no-help.png Aurélien Larcher, 2015-02-11 02:11 PM
Actions #1

Updated by Alexander Pyhalov over 7 years ago

Need more info, can't reproduce locally

Actions #2

Updated by Nikola M. over 7 years ago

Please state your BE (Boot environment) date where it can be reproduced in Hipster, does it also happens in newest updated hipster-2015 and see if it is happening from 20141010 LiveDVD/hipster-2014.1.
So could understood when it started happening.

Actions #3

Updated by Ken Mays over 7 years ago

  • Status changed from New to Closed
  • Assignee set to Ken Mays

Test ISO: hipster 20141010
No work done. Tested gnome terminal help by pressing F1. GNOME Terminal Manual appeared in GUI. Worked as expected (same as on S11). Closed ticket.

Actions

Also available in: Atom PDF