Project

General

Profile

Actions

Bug #5720

closed

tmpfs should support gigabyte sizes

Added by Joshua M. Clulow over 7 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
kernel
Start date:
2015-03-16
Due date:
% Done:

90%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

The "size" mount option of tmpfs should support a gigabyte magnitude suffix -- "g" or "G", in keeping with the existing "M" and "m" for megabytes, etc.

NB: This mirrors Joyent bug OS-4043 .


Related issues

Is duplicate of illumos gate - Feature #7752: tmpfs should support gigabyte sizesClosedJoshua M. Clulow2017-01-09

Actions
Actions #1

Updated by Yuri Pankov over 5 years ago

  • Status changed from New to Resolved

Duplicates #7752.

Actions #2

Updated by Yuri Pankov over 5 years ago

  • Is duplicate of Feature #7752: tmpfs should support gigabyte sizes added
Actions

Also available in: Atom PDF